Problem z express gate cloud (eeebox EB1012P)

Express gate cloud – komuś się wydawało, że to będzie fajne? Możliwe, jednak pewnie część użytkowników po zakupie EeeBox EB1012P może się troszkę zirytować. Przy pierwszym włączeniu komputera uruchamia się express gate cloud. Wszystko by było pięknie i ładnie gdyby nie fakt, że nie da się wejść do ustawień BIOS aby zainstalować wybrany przez nas system. Nie wiem czy to dotyczy całej serii EB1012P czy tylko egzemplarza, który przyszło mi instalować. Po każdym resecie (czy też wybraniu opcji power off albo enter os) komputer uruchamiał się ponownie i tak szybko jak to możliwe uruchamiał, już znienawidzony przeze mnie, exprees gate cloud. Wciskanie klawiszy podanych w instrukcji (oraz na forach internetowych) typu F2, F9, F8 czy też ESC, DEL nie działały i ciągle uruchamiał się ten dziwny EGC (express gate cloud).

Jak rozwiązać problem?
Postanowiłem (komputer podłączony do prądu) przytrzymać przycisk power przez 10 sekund (troszeczkę dłużej nawet). Po chwili komputer się włączył i wyłączył (przycisk trzymałem dalej) po czym jak już upłynęło 10 sekund puściłem przycisk, przycisnąłem jeszcze raz aby włączyć komputer i… udało się. Komputer wyświetlił normalny ekran startowy, w którym można było wejść do BIOS i zmienić ustawienia boot. Wyświetlił się na dole mały komunikat, że komputer miał problem z wystartowaniem ale to logiczne skoro trzymałem przycisk power cały czas przyciśnięty (express gate cloud nie mógł wystartować poprawnie i BIOS zgłosił błąd). Wygląda też na to, że taki sposób uruchomienia komputera wyłączył uruchamianie EGC (i o to właśnie chodziło). 🙂

Przyznam, że takie „cuda” wg. mnie są dość frustrujące gdy ktoś kupuje komputer. Każdy (chyba) spodziewa się, że podłączy sprzęt, włączy i przy użyciu płytki DVD lub pendrive zainstaluje system, a tu się okazuje nagle, że niestety ale Asus postanowił wymyślić coś co startuje na upartego przy każdym włączeniu komputera i nie da się tego jakoś sensownie wyłączyć, a to już jest dość dużym problemem (może tylko ja taki przypadek miałem). Informacji jak to obejść praktycznie nie ma (na próżno szukałem rozwiązań jak sobie poradzić w takim przypadku, może gdzieś głębiej w czeluściach internetu są zakopane takie informacje).

You can leave a response, or trackback from your own site.

One comment

  1. Łukasz says:

    Mam ten sam problem. Netbook Asus EeePC. Coś się spartaczyło i przy uruchomieniu z EGC windowsa stratuje installator assistant. Choć system nadal jest zainstalowany To przez ten syf nie mogę uruchomić trybu awaryjnego i żadnych innych opcji. Nie mam pojęcia jak to wyłączyć. Ale może twój sposób z przyciskiem mnie uratuję. Jutro sprawdzę, dzięki i pozdrowionka 🙂

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Powered by WordPress | Designed by: NewWpThemes | Provided by Free WordPress Themes